Illustrator データ入稿

イラストレーターデータ作成における注意点


印刷に必要な入稿データ

入稿に必要なデータは?

1.Illustratorのファイル(文字のアウトライン化済のファイル)

2.データ内にリンクされている画像ファイル

保存ファイル形式と対応バージョン

保存するファイル形式について

  • イラストレーター9:Adobe Illustrator 9 書類
  • イラストレーター10:テキストファイル
  • イラストレーターCS:Adobe Illustrator(*.ai)
  • イラストレーターCS2・CS3:Adobe Illustrator 書類
  • イラストレーターCS4・CS5・CS6・CC〜CC (2019):Adobe Illustrator(ai)

EPS保存は推奨できません

イラストレーターCS3~CC (2019)では、保存形式は[Adobe Illustrator 書類 拡張子:.ai]またはPDF/X形式でお願いいたします。イラストレーターからPDF/X形式の作成方法については下記に記載しております。PDF/X-1a・PDF/X-4データの作成方法をご覧ください。

OS

Windows 7 / Windows 8 / Windows 10
Mac OS9 / Mac OSX

バージョン

Adobe Illustrator 5.5 / 7.0 / 8.0 / 9.0 / 10.0 / CS / CS2 / CS3 / CS4 / CS5 / CS6
CC〜CC (2019)

データ作成の注意点

データとアートボードは同じサイズで

イラストレーターでは、アートボードのサイズでPDFファイルが出力されます。データをアートボードにぴったり合わせて配置しておくことが大変重要です。(アートボードに仕上がりサイズが重なっている状態)

■アートボードとデータの位置が合っている(正常)

アートボードとドキュメントの位置が正常

■裁ち落としが含まれた状態でPDFが作成されます
アートボードとドキュメントの位置同じ位置で書き出されたPDF

弊社のテンプレートは、上記の事を気にせずご使用いただけます。是非ご利用ください。

テンプレートダウンロード

アートボードを作成するには

新規ファイル作成でアートボードを作成してください。

新規ドキュメント作成

ドキュメント設定

文字(フォント)はアウトライン化が必須です

アウトライン化とは、文字情報を図形化することで、フォント(書式)がないなどのトラブルを防ぐことができます。文字をアウトライン化するには、ロックをすべて解除(レイヤーロックも含む)した後、すべてを選択し【文字】または【書式】→【アウトラインを作成】を実行してください。確認のために「フォンのト検索・置換」を実行し、“使用中のフォント”の中になにも表示されていなければOKです。データの中に孤立点や空テキストがあると“使用中のフォント”の中に現れるときがあります。探し出して削除してください。

文字のアウトライン状態

アウトライン化済みの確認方法

「書式(文字)」メニュー→「フォント検索(フォントの検索・置換)」

フォントのアウトラインが出来ていないフォントがアウトライン化された場合

フォント名が表示されていれば、データにアウトライン化されずに残っている文字があります。フォント名を選択して「検索」をクリックすると、フォントが使用されている場所に移動することができます。必要な文字が残っていれば、アウトラインを作成してください。

全てのアウトラインを作成したはずのデータに、フォント情報が残っている場合、次のことが考えられます。

  • 孤立点(文字ツールで文字を入力しようとしてドキュメント内でクリックした後、何も入力せずに他の動作をし、クリックした所にできた点)
  • ロックされた文字がある場合 → 「ロック」を解除
  • 非表示の文字がある場合 → 「隠す」を解除 または 隠しレイヤーを表示
  • 文字を使ったパターンをスウォッチ登録 → スウォッチの編集でパターン内の文字をアウトライン化
アウトライン化後のファイル名は別名で保存してください!! 上書き保存はNGです。
弊社のフォント環境

弊社では可能な限り全て「アウトライン化」をお願いしておりますが、なんらかの理由によりアウトラインをとる事が不可能な場合は、下記フォントに関しては対応可能となっております。その場合は、アウトライン前のデータも併せてご入稿ください。

モリサワパスポート フォントワークスレッツ

  • Macintoshフォント環境 モリサワ MORISAWA PASSPORT 全書体
  • Macintoshフォント環境 フォントワークス Fontworks Lets 全書体
  • Windowsフォント環境 モリサワ MORISAWA PASSPORT 全書体

裁ち落とし(塗り足し)を作成してください

  • 全面に色や写真が入るデザインは3mmの裁ち落としをつけてください。
  • 絵柄は仕上がりより少し内側にレイアウトしてください。(仕上げ時に切れ落ちる場合があります)

裁ち落とし(塗り足し)デザインについて

トンボ(トリムマーク)をつけてください

アートボードの任意の位置にデータを作成した場合、必ずトンボ(トリムマーク)をつけてください。
トンボ(トリムマーク)の作成方法

仕上げ枠を選択し、【フィルタ】→【クリエイト】→【トリムマーク】や【オブジェクト】→【トリムマークを作成】で作成してください。

トンボ

データとアートボードをぴったり合わせて作成されている場合はトリムマークは不要です。

画像ファイルのリンク切れはありませんか?

リンク切れは、リンクファイルをIllustratorのファイルと同じ場所に保存すると防ぐ事が出来ます。
  • リンクの場合は画像のデータも必ず一緒に入稿してください。リンク画像の確認方法はこちら
  • 画像ファイルは埋め込みを推奨(EPS PSD TIFF )画像に透明効果を効かせるには、埋め込みが必要です。(埋め込み時、画像にロックがかかっていると埋め込みができませんので、必ずご確認ください。)
  • 配置画像を修正した際は、必ず再度保存し直してください。更新内容が反映されません。
  • 埋込み画像を修正した際は、必ず再度埋込み直してください。更新内容が反映されません。
画像(350〜400ppi)は可能な限り埋め込みにしてください。CS・CS2のバグで画像が分割され隙間が出来ることがあります。

画像のリンク切れについて

弊社へ入稿されるIllustratorデータで、作業を進めることが出来ないのが画像のリンク切れのあるデータです。

リンクパレット

「リンク切れ」の主な原因
  • 画像を違うフォルダに移動させてしまったとき。
  • 画像のファイル名を変更してしまったとき。
  • 画像の入稿忘れ。
「リンク切れ」対策として
  • Illustratorファイルと配置した画像も併せて同一階層に用意し、印刷データ一式をそろえた状態で入稿する。
  • 画像を配置する時に全ての情報を埋め込んだ状態で入稿する。

埋め込みを行ってしまえば元の画像は必要ありません。リンク切れを起こすこともなく、データの受け渡しの際にはIllustratorのデータのみで済みます。しかし埋め込みを行うと、Illustratorファイル(.ai)のデータ容量は画像を含めた分だけ重くなります。

画像の解像度について

  • CMYKモード・グレー画像の画像解像度は300~350dpi、モノクロ2階調の解像度は800dpi以上で作成してください。
  • Photoshop Elementsでは、初期設定ではRGBモードです。グレースケール・モノクロ2階調には対応しておりますが、CMYK画像モードには対応しておりません。(弊社の方でCMYKへ変換いたします)
ホームページで使用されている画像(ロゴなど)について

●解像度が低いもの(解像度が足りない 72dpi):印刷物の画像は粗く仕上がってしまいます。

解像度サンプル1
※ホームページで使用されている画像や、ワードやエクセルなどに貼り付けている画像のほとんどは72dpiです。
 パソコンのモニタ上では綺麗に見えますが、実際には、粗い状態で印刷されてしまいます。
 解像度の低い元データを修正しても高解像度にはなりませんのでご注意ください。

●解像度が高いもの(350dpi程度):高品質な仕上がりとなります

解像度サンプル2

冊子用データの作成方法

冊子の面付け作業は弊社で行います。1ページ単位、見開きサイズ、どちらのデータを入稿いただいても結構です。しかし、絵柄が両方のページにまたがるようなデザインの場合は、見開きサイズでの作成をお願いします。

以下のように2ページ分を見開きで作成していただくと、2ページにまたがる写真などがある場合には大変便利です。しかし、1ファイル当たりの容量が大変大きくなります。

ページの面付けについて

ページの面付けについて

下位バージョンへの保存について

  • 使用アプリケーションのバージョンで保存してください。下位バージョンへ保存しないようお願いします。

その他

  • 特色(スポットカラー)は使用していませんか?
    (特色(スポットカラー)を使用している場合はCMYKカラーに変換いたします)
  • 書類のカラーモード:CMYKモード
  • 「CMYK」の合計は350%以内でお願いします。それ以上の場合は、弊社の方で修正いたします。
  • 線幅は0.1mm(0.25pt)以上でお願いいたします。
  • 入稿するデータの中に不必要なデータは入れないようお願いします。トラブルの原因になる場合があります。
  • 納期については受付確定日から発送までのスケジュール、校正についてはオプションをご覧ください。
  • その他の ≫ お問い合わせはこちら

データの入稿方法について

PDF/X-1aデータの作成方法

埋め込み可能なフォントが使用できれば、PDF変換が大変便利です。フォントのアウトライン化や、画像のリンク切れなど、心配する必要はありません。

PDF/X-1aデータの作成方法を解説しております。PDF/X-1aデータとは

  • 透明効果が使用されているデータの場合はPDF/X-1aよりPDF/X-4データに書き出す方を推奨いたします。
  • IllustratorCC2018からPDF/X-1aデータの作成方法
  • IllustratorCC2017からPDF/X-1aデータの作成方法
  • IllustratorCC2015からPDF/X-1aデータの作成方法
  • IllustratorCCからPDF/X-1aデータの作成方法
  • IllustratorCS6からPDF/X-1aデータの作成方法
  • IllustratorCS5からPDF/X-1aデータの作成方法
  • IllustratorCS4からPDF/X-1aデータの作成方法
  • IllustratorCS3からPDF/X-1aデータの作成方法
  • IllustratorCS2からPDF/X-1aデータの作成方法

PDF/X-1a データ入稿について

PDF/X-4データの作成方法

PDF/X-4データの作成方法を解説しております。PDF/X-4データとは

  • IllustratorCC2018からPDF/X-4データの作成方法
  • IllustratorCC2017からPDF/X-4データの作成方法
  • IllustratorCC2015からPDF/X-4データの作成方法
  • IllustratorCCからPDF/X-4データの作成方法
  • IllustratorCS6からPDF/X-4データの作成方法
  • IllustratorCS5からPDF/X-4データの作成方法
  • IllustratorCS4からPDF/X-4データの作成方法

PDF/X-4 データ入稿について

入稿後のデータチェックについて

  1. カラーモード(RGB→CMYK)
  2. アウトラインになっていない文字が無いか
  3. 画像ファイルのリンク切れが無いか
  4. サイズや裁ち落としのチェック
  5. スポットカラー(特色)→CMYKのチェック などです

文字校正や色についてのチェックではありませんのでご注意ください。
万一不具合があった場合には、直ちにお客様にご連絡(メールとお電話)させていただきますので、データを修正の上再度ご入稿していただく形となりますのでご了承ください。

データテェックについて


印刷お見積もり・お客様サポート

テクニカルサポートに戻る

pagetop